Age Verify for WordPress

| November 14, 2012 | 0 Comments

Age Verify is a WordPress plugin by ChaseWiseman asks your site’s visitors to confirm their age before viewing the content of your site.

It’s a simple plugin that lets you specify a minimum age and add an age-gate between a potential visitor and your site, just to be safe.

Download: http://wordpress.org/extend/plugins/age-verify/

Category: Plugin

Leave a Reply

Your email address will not be published. Required fields are marked *