AGE-GATE for WordPress

. January 8, 2012 . 0 Comments

AGE-GATE a WordPress plugin by streetforce1 protects your websites adult content through a gate where users must specify their age in order to enter the site.

Visit http://ru21pl.us/ for detailed info and for instruction on how to use it.

Download: http://wordpress.org/extend/plugins/wp-site-age-gate/

Category: Plugin

Leave a Reply

Your email address will not be published. Required fields are marked *