WP e-Commerce Multilingual Plugin

WP e-Commerce Multilingual a WordPress plugin by icanlocalize handles all the little details required to run WP E-Commerce together with WPML, to produce complete e-commerce sites with WordPress.

To run, you will need to install WPEC 3.8.6 and above and WPML 2.3.4 and above.

Support at: http://forum.wpml.org/forum.php?id=9

Download: http://wordpress.org/extend/plugins/wp-e-commerce-multilingual/

Post a Reply

Your email address will not be published. Required fields are marked *

Top