Contexture Page Security WordPress Plugin

. July 8, 2010 . 0 Comments

Contexture Page Security adds page security to WordPress, allowing admins to limit or restrict access to individual pages or entire sections of their website. To do this, admins create “groups” of users that can be added to pages or posts. Only users that are in at least one of those groups are then able to access those pages/sections.

For pages, all security permissions are automatically inherited by descendant pages; any groups added to descendant pages are treated as ADDITIONAL security requirements for the page and it’s descendants (and so on). This allows you to create sub-sections with even more security requirements, for additional flexibility.

You can also restrict blog posts. Any users who do not have access to restricted posts (as defined by you) will NOT able able to access those posts – nor will excerpts for those posts even appear in the blog lists.

More info: http://wordpress.org/extend/plugins/contexture-page-security/

Category: Plugin

Leave a Reply

Your email address will not be published. Required fields are marked *