BuddyPress 1.2.5.2 Update Announced

. July 7, 2010 . 0 Comments

BuddyPress 1.2.5.2 fixes a bug where marking a user as spam or attempting to delete them would result in the sky falling on your head. It also fixes a few other odds and ends from 1.2.5. Writes John James Jacoby at Buddypress.org

WordPress version requirement is up to 3.0. BuddyPress 1.2.5.2 has been tested to work with WordPress 2.9.2

BuddyPress is built to bring people together. It works well to enable people with similar interests to connect and communicate. Some of the fantastic uses might be:

A campus wide social network for your university, school or college.
An internal communication tool for your company.
A niche social network for your interest topic.
A focused social network for your new product.

Category: BuddyPress

Leave a Reply

Your email address will not be published. Required fields are marked *