WPSSL WordPress SSL Plugin

. June 25, 2010 . 0 Comments

This plugin by Austin Web Development will force a WordPress post or page to use https instead of http. It is based off of “Dwamian’s Per Page Force SSL” plugin, but this has been updated for use with WordPress 3.x.

It will also make sure to load any page elements via SSL as well so that users will not get warnings or errors.

Additionally, when a page is “forced” into SSL mode, it will make sure that all page elements are loaded via https.

Plugin homepage: http://www.austindev.com/wordpress-plugins/wpssl/

Category: Plugin

Leave a Reply

Your email address will not be published. Required fields are marked *